Camera completed

4huntin

Member
Joined
Aug 4, 2002
Messages
12
Reaction score
0
Just thought I'd let you guys know, I got everything wired up last night and tests perfectly!!  Now, for a little camo job and I'll be hanging it next week.  One question though, the rs pir seems awfully sensitive.  Is this normal??  I mounted the whole piece together the way it came so as not to upset the distance from the lens.  Is there a good way to mount the board in the enclosure?  How do you precisely measure the distance from the pir to the fresnal lens with the lid closed?  I'm using a 6 x 6 pvc box.
 



Gumboyaya

Well-known member
Joined
Jan 30, 2002
Messages
72
Reaction score
0
you should a mounted the camera and pir facing through the back of the box and open the lid to access all. i dissasemle the pir and cut a 1" x 1 1/2" hole in the box and glue the fresnal lens from the inside. i mount the pir in its housing (minus the lens) up against where i glued the lens so the distance is the same. to mount i sand the entire face of the plastic housing (flatten the rounded area all across) and then glue it flush agains teh pvc box.
Gumbo
 

TNDEERHUNTER

Well-known member
Joined
Jan 15, 2002
Messages
1,459
Reaction score
0
4huntin Welcome to JHP!!! I use th RS PIR and they are sensitive. I take mine out of the original holder and mount it in my box. I move the distance to about 3/4" to 1" this makes it a little less sensitive. Also if you don't center it on your fresnal lense it will make it less sensitive. If you do a search there was a thread a few months ago that told everyones ideas.LOL
 

Latest Posts



Top Bottom