Canon PF?

bradleydale

Well-known member
Joined
Apr 26, 2001
Messages
56
Reaction score
0
Hi again guys,
Well after burning almost all fingers with that soldering iron I finally have my camera wired up tonight! Everything seems to be working fine right now but I have one question. The display is staying on when I turn the camera off. It will not fire, click or anything else during this but the display showing the film number and battery life stays on.
Is this typical???

Thanks to all of you for the help and knowledge to do this stuff!!
 

wvhunter

Well-known member
Joined
Mar 11, 2001
Messages
817
Reaction score
0
On my PF the film counter and battery indicator stays on all the time even if the camera is turned off.
 

bradleydale

Well-known member
Joined
Apr 26, 2001
Messages
56
Reaction score
0
Thanks for reply. I was hoping I did not have a wire shorted or something in the camera. Work is pretty close inside that Owl PF.
Everything is looking good for the first cam. I can already tell I will need to add a timer of some sort. Is there one that can be bought at Radio Shack to wire in???
 

cedar N sandy

Well-known member
Joined
Mar 20, 2001
Messages
92
Reaction score
0
bradleydale,
 I just got out my new PF and installed new batteries and the pic counter shows "0" and the battery life symbol is lit with the camera turned off........I did this check on a PF
that has not been modifyed yet. Also, once the film is installed the pic counter will read "1" even though no pic has been taken......in other words if you go and check your cam after a few days and the number "6" is showing the camera has taken 5 pics. I know this from my PF that is in my first homebrew trail cam (I set it out again yesterday hoping to get some sprouting antlered bucks).
 Sounds like you are good to go!
 
Top Bottom