Computer won't recognise Camcorder

Huntindad

New member
Joined
Aug 4, 2002
Messages
3
Reaction score
0
Hello folks,
I just got a Sony 840 camcorder and have videoe'd some hogs and deer. I took some still pictures and they are visible on the LCD but my computer doesn't even know the cam exist when I hook up the USB cable(supplied by Sony). I installed the drivers.
I have enough memory & the os is 98.

Anyone else had this problem???  Any tips/recomendations appreicated.

Thanx,

David
 

Huntindad

New member
Joined
Aug 4, 2002
Messages
3
Reaction score
0
Hello folks,
I just got a Sony 840 camcorder and have videoe'd some hogs and deer. I took some still pictures and they are visible on the LCD but my computer doesn't even know the cam exist when I hook up the USB cable(supplied by Sony). I installed the drivers.
I have enough memory & the os is 98.

Anyone else had this problem???  Any tips/recomendations appreicated.

Thanx,

David
 

Kickaha

Well-known member
Joined
Feb 4, 2002
Messages
863
Reaction score
1
Hi Huntindad and welcome to Jesse's!

Unfortunately, I don't recognize the problem you're having.  You might want to do some detective work and see if that USB port is working at all.  Maybe update all of your Windows drivers as well.  Also, go to the computer manufacturer's web site and see if they have any driver updates.  Do the same thing with the USB card manufacturer if the USB port is on a card and not the motherboard.  That's the only thing I can think of offhand.

Good luck!
 

Bowkill67

New member
Joined
Aug 4, 2002
Messages
3
Reaction score
0
I assum an 840 is D8 ,to get video in without other hardware you need to use firewire,for firewire you need at least win98se,otherwise you'll need something like Dazzel ect.,I have  been editing on a computer for years.
 


Top Bottom