Date/Time problem

Possum

Well-known member
Joined
Jul 6, 2001
Messages
721
Reaction score
0
I have had two cameras- an OWL and a OWL PF show no date during the same weekend.  Has anyone had these batteries go out lately.  I had rechargeable batteries running them, but that should not be the problem considering the date/time runs off its own battery.  Just wondering if anyone had this problem?
 

gizz

Well-known member
Joined
Mar 11, 2001
Messages
1,395
Reaction score
0
A ways back I bought my first owl and the DATE battery was "dead" out of the box. Not sure why but some have reported this problem and a new Date battery fixes it. I have replace 2 out of 10 date batteries so far to fix the date imprint. Since they are only a couple dollars this would be my first choice of a "quick" fix.
Hmmm....after re-reading your post I wonder if the camera feeds off of the main batteries (AA's) first and only uses the Date battery for backup in case the mains go dead??

(Edited by gizz at 8:21 pm on Nov. 13, 2001)
 

Possum

Well-known member
Joined
Jul 6, 2001
Messages
721
Reaction score
0
I don't know.  I am going to change the battery in one and leave the rechargables in and see what happens.  Then if it doesn't work I will go to alkalines and see.  I don't think it is the AA's since the date function worked before with the rechargables.  I just thought it was odd to have two go out at the same time.  Come to think of it they were both OWL PF's.
 

bigmandude

Well-known member
Joined
Aug 13, 2001
Messages
181
Reaction score
0
Possum,

i made a post just the other day, you can find it on page 2 of this forum, called "testing date function"
will tell ya real quick if ya need to replace the lithium cell.
 

Latest Posts

Advertisement



Top Bottom