Brian

Inactive
Joined
Jul 30, 2001
Messages
1,194
Reaction score
0
I have tried to post some of my pictures using the free web provider(netfirms.com).  This is just a test to see if ya'll can view the pictures.

click on the link below.  I have several pictures some which have not been posted here already.

http://briang.netfirms.com

Brian
 

jayber

Well-known member
Joined
Aug 20, 2002
Messages
2,010
Reaction score
0
All of the pages came thru AOK!  I was going to do the same thing here shortly.  Did you use the 30-day trial FTP software to upload?  Any tricks that you can share with the rest of the group?
 

Fubar

Well-known member
Joined
Mar 13, 2001
Messages
1,516
Reaction score
2
Brian  Great pics! Thanx for lettin us see em. Just a reminder. Jesse has provided us with a test area to try to post pics or anything else you need to try. If you are not sure how they will come out try to use this. It will save us from having to delete a boo boo.    Thanx   Fubar
 

Brian

Inactive
Joined
Jul 30, 2001
Messages
1,194
Reaction score
0
Jayber,

Yes I used the 30 day trial FTP program.  CuteFTP.  I didn't have any problems with the software.  It seemed to work fine.  I use AOL as my internet provider.  There didn't seem to be any tricks that I can share.  I did have to stumble through the Microsoft Publisher software to create the webpages.  I finally figured out how to do this after trial and error.

Brotherwolf,

Yes it is my digital camera pictures.  I had one of my 35 mm cameras destroyed the other day so I took all the digital ones up for now.

I have added some low resolution pictures to the website.  I think they look better than the high resolution once I have to resize them.

Brian



(Edited by Brian at 11:03 am on Sep. 5, 2001)
 

spectr17

Administrator
Admin
Joined
Mar 11, 2001
Messages
69,726
Reaction score
556
Nice job on the website Brian. Stumbling is what I did a lot of while learning FTP and webpages too.

What happened to your game camera?
 

Brian

Inactive
Joined
Jul 30, 2001
Messages
1,194
Reaction score
0
Spectr17,

I had it out on a pipeline on my hunting lease.  I had been getting pictures of deer on a regular basis when I also got some pictures of four wheeler riders.  The next weekend  someone backed up to my camera and tried to break the cable with their four wheeler.  Once they realized that they couldn't break the cable they forced entry with some type of sharp object and destroyed the face and the back part of the box.  They then stole the camera with the film inside and left behind the electronics.  I can rebuild the camera with the existing electronics they left but it really chapped my butt to have it destroyed.  I have taken steps to try and deter any farther problems with tresspassers.

Brian
 

Billy in VA

Well-known member
Joined
Jun 5, 2001
Messages
83
Reaction score
0
Brian:
Place it back in the same place and set another one hidden with flash turned off and get some good pics to take to the police.  Might even get them to pay for the one broken, even if they are not the ones who did it.   Good luck  Billy
 

Tinhorn

Well-known member
Joined
Mar 13, 2001
Messages
3,516
Reaction score
0
They probablay wanted to get rid of the Photo Evidence that they were trespassing, Think!

Tinhorn
 

Gator

Well-known member
Joined
Jun 6, 2001
Messages
175
Reaction score
0
NICE BUCKS!!  
GOOD JOB ON POSTING THE PICS. Just curious what state are you takeing these pics in It looks like Southern Alabama type woods?
 

Brian

Inactive
Joined
Jul 30, 2001
Messages
1,194
Reaction score
0
All of these came from the Southwestern part of Arkansas in the Red River Valley area.

Brian

I have been trying to catch the individuals by getting help from the federal game warden over the mangement area in our area. He has the jurisdiction of a police officer and can hold individuals for the police or write tickets.  I haven't talked to him lately but I haven't seen any tracks since this happened either.  I think the word my have got out.

(Edited by Brian at 4:56 pm on Sep. 13, 2001)
 
Top Bottom