DeerCam DC-100

JohnsIslandBoy

Well-known member
Joined
Jan 11, 2002
Messages
312
Reaction score
0
As I had said in prior Post, I bought a DeerCam from a buddy.  He said it was a piece of crap and if I really wanted to he would sell it to me but it never work right or consistently.  I figured even if I can't get it to work as a scouting camera I could take out camera and use. Cost me $50.00.  Well I contacted Non-Typical and told them the problems I was having. They gave me a Repair # and told me to send it to em. So I packed it up and off to post office i went. Insurance and postage $9.42.  Before I sent the camera off I called my buddy and told him that they had said they would fix it. Asked him if he wanted the camera back (Did not want him mad at me cuz I caught a $300.00 camera  from him for $50.00.. I want to make sure he will let me come back to hunt on his club again this coming season. He said "keep it, It's a piece of crap. I dont  want it back.)  Ok.. I sent it off after calling them to confirm.. Mailed it out on Tue Jan 22 they received it on the 25th.(A friday & late in day) I received it back yesterday.  That means thier turn around time was less than a week (with shipping it took a week)

Thier repair dept had placed a handwritten note in box with camera that they found a bad componet on circut board.  They set it up there at the shop and tested.. it took pictures of them when they walked in front of it.. He left it over night.. took pict of security dogs.. then again when he came in next morn.. so... its working and picking up diff heat sources..

So.. to cut this short.. I got a $300.00 camera for $59.42..
I am headed out this eve after work to put in back out.. I am so excited.. going to put it on shortest delay and eat up a roll of film just to get some picts back out of it..
:bounce-red-fire: :bounce-green: :dancinred: :roll-eyes-fade-in: :7-bouncin:
 

Hey Boy

Active member
Joined
Dec 30, 2001
Messages
34
Reaction score
0
Hey JohsIslandBoy,  I'm the one who origianlly told you about Eric at DeerCam. I think. Anyways I got mine back with a hand written note and all that good stuff about leaving it out overnight exactly like you say.

I went to the unit Saturday to check the amount of exposures and it had 4. The troublesome part is that when I  walked up to the unit head on in front of it ,it did not take a picture. Once I reactivated the test mode it fired off a picture.l was perplexed.

I'll tell you what. If I walk back up to that unit this Sat.  and it doesn't go off.  I"M GONNA GO OFF !!

I have nothing bad to say right now. The service and communication with DEERCAM has been stupendous (sp).  The turn around time' for my unit, was exactly the same as yours.  All's I can say is that if the camera is not full of picts. and it doesn't go off you know what.
 

Tinhorn

Well-known member
Joined
Mar 13, 2001
Messages
3,516
Reaction score
0
It's probably been said already but what is the camera in that unit?

Thanx

Tinhorn
 

BULL MOOSE

Well-known member
Joined
Apr 4, 2001
Messages
83
Reaction score
0
It has been my experience that the sensors will pick up movement better if the subject is moving from side to side.
 

JohnsIslandBoy

Well-known member
Joined
Jan 11, 2002
Messages
312
Reaction score
0
HeyBoy,
I belive you may have been the one to give me the tele # for them.  Thanks.

If when you go out to the camera on sat and it still hasn't taken picts.. try moving the jumper for sensitivity.  Before we sent off our cameras I moved it over to 'HI" and it helped... It might still need that.  But with the new boards in, it should not.  We will see.  

My camera is on the backside of GF's parents land.. and can be seen from the house.  She said it didnt look like they had eaten any of the corn.. so I will check it this weekend to see if it has taken any picts, I will post to let yall know.

Let me know how yours does.  
 

Advertisement



Top Bottom