Film re-wound after 5 pics

chadwright

Active member
Joined
Aug 23, 2001
Messages
25
Reaction score
0
I had my first camera out and when to check it and it said that all of the film was exposed.  When I went to get it developed it only had about 5 pics on it and then the lady said that it rewound and the rest of the film was not exposed.  Any ideas as to what would cause this??

Thanks
Chad
 



Archilochus

Well-known member
Joined
Mar 27, 2001
Messages
1,285
Reaction score
0
Hi chadwright,
@ possibilities come to mind....
1) loose shutter wiring maybe shorted the mid-roll rewind contacts.
2) several of the Owl PFs I've modified had bits of stray solder and other junk wedged in between all those pins where the two circuit boards are soldered together. If your cam is like that, some of them could have caused a rewind.  Clean out btween the pins - might fix the problem.

Archilochus
 

Billy in VA

Well-known member
Joined
Jun 5, 2001
Messages
83
Reaction score
0
chadwright :
I had a roll with only 14 pics taken lock up last week. I tried to get it to rewind and it was something wrong with the flim.  As I understand it, what causes the camera to rewind is when at the end of a roll the flim stops and the lack of advance of the flim will cause it to go into rewind.  If there is something wrong with the roll of flim, as mine was, the camera will try to rewind. Mine would try then stop. If your roll was bad and could not go pass 5 pic the cam would think it was at the end of a roll and rewind.  

Just one of many things that may be wrong.  Later  Billy
 


Top Bottom