Finally first pics.

Munce27520

Well-known member
Joined
Feb 22, 2002
Messages
51
Reaction score
0
Finally, I got some pictures from my two OWL's. One is a PF and the other is a AF, can you tell which is which? I see that I need to place my cams a little closer to the feeder, especially for night pics.First Pics.

Also, thanks to everyone that offered to assist me with fixing a burnt up OWL PF. But, I returned it to Target for a replacement. I really fried the shutter board and I did try the front board mods. that were posted but they didn't work either.

THANKS A TON to all contributors and this forum for helping me become sucessful.
 



Munce27520

Well-known member
Joined
Feb 22, 2002
Messages
51
Reaction score
0
MCinIL; Actually the top row and center left are from the OWL AF. The center right and botton row is from the OWL PF. Strange isn't it. Also, the hogs on the bottom are from the PF. Both cameras were made the same except for the location of the PIR. Looks like something is wrong with the power flash. Good try as I would have guessed as you did.
 

woodsman

Well-known member
Joined
Feb 6, 2002
Messages
1,086
Reaction score
0
Nice pics Munce27520 ! You got to move the cam closer.
:toothless:
 

woodsman

Well-known member
Joined
Feb 6, 2002
Messages
1,086
Reaction score
0
Nice pics Munce27520 ! You got to move the cam closer.
:toothless:
 

MBullism

Well-known member
Joined
Dec 30, 2001
Messages
1,905
Reaction score
0
I think the cam is in the right spot, you just need to move the deer closer!  (I didn't see any trees in the foreground that you could move the cam to...)

Thanks for sharin' your pics...

M
 


Top Bottom