Home Brew Scout Camera

Isaac

Member
Joined
Jul 18, 2002
Messages
18
Reaction score
0
They changed the PIR and I cannot figure out which is the IC #2 Pin.  Any help would be greatly appreciated.
 



shufigo

Well-known member
Joined
Nov 10, 2001
Messages
1,130
Reaction score
1
You'll get instant expert advice in the trail camera forum.
 

Tinhorn

Well-known member
Joined
Mar 13, 2001
Messages
3,516
Reaction score
0
Isaac,

You may be the 1st to crack open the new RS PIR, YOU are now the expert on it and will have to tell us what you find.

Scarey Huh?

Tinhorn
 

Old Scout

Member
Joined
Apr 14, 2002
Messages
18
Reaction score
0
I've also been wondering about the new RS-PIR....I can only assume that Jesse used a Multitester and a lot of trial and error to determine that pin #2 was where we needed to connect to....whatever criteria that he used for that determination.....volts, amps, restance or what ever.....might be the same for the new version of the RS-PIR.....my knowledge of electronics is none existent so I'm oly guessing.....but if you take one fo the discontinued PIR's and check the volts, resistance, amps and what ever at pin #2 and then find a match on the new PIR.....wouldn't that be the right place to connect to????????? just a thought.....I may be bo far out in left field that I'm not even in the ball park....I simply don't know....
 

Isaac

Member
Joined
Jul 18, 2002
Messages
18
Reaction score
0
My problem is I cannot get a hold of a 49-425 Radio Shack has told me they discontinued the model.
 

Old Scout

Member
Joined
Apr 14, 2002
Messages
18
Reaction score
0
I've got a couple of 49-425's on my work bench.....here is my e-mail address Markwelb@bellsouth.net....if I can help by sticking the ole multitester on one.....let me know......at the moment  I can't decide which would be simpler.....try and figure out the new 49-426's....or....(using the mod's privided by Jon)....try and modify the MS-20.....
 

bat

Well-known member
Joined
Jan 12, 2002
Messages
4,354
Reaction score
0
Hey Isaac,
 I still have several RS 49-425s on hand if you need some.  Check your messenger for details.  bat
 

Isaac

Member
Joined
Jul 18, 2002
Messages
18
Reaction score
0
Yes if you could would you test at least the #2 pin and give me your reading so that I will know what I am looking for.  I appreciate the help.
 

Old Scout

Member
Joined
Apr 14, 2002
Messages
18
Reaction score
0
When I put the meter on the #2 pin I get 5 volts.  I checked from the first pin to the 10th pin.  They ran form 0 to 5.06 volts.  The difference was, at the #2 pin the voltage droped to 0 in only a second or two  while the other pins held thier voltage.  I followed the two traces form the #2 pin.  One went to the 17th pin of the same IC chip and the second went to the #4 pin of the smaller of the two IC chips. The IC chip at one end has a half moon indentation, count in a counter clockwise direction form that end.   I don't know if this makes any sense or not.
 

Isaac

Member
Joined
Jul 18, 2002
Messages
18
Reaction score
0
I have finally figured it out the IC 2 pin still works I just had trouble with the alarm /chime switch it must have had a short in it.  Because just got mad and started flipping in from off to chime to alarm and it just started working.  It is my luck I always come up sith problems like this but it is still IC 2!!
 

Passthru

Banned
Joined
Aug 16, 2001
Messages
2,364
Reaction score
0
Isaac,so the new RS 49-426 works the same as the 49-425? and the mod is the same? once you got it wired and working could you take pics and post them for everyone to see?
 

miked

Active member
Joined
Jul 12, 2002
Messages
26
Reaction score
0
I set up a cam with the 49-426 about 2 weeks ago. I have been running tests to see how far it will reach and check the batt life. I have been able to pick up movement at 60 ft but average is 47-51 feet. I like this sensor better that the 49-425.

I set the cam up in the woods today.

I have some pics of pin #2.

http://community.webshots.com/scripts/edit...lbumID=43651776
 

Isaac

Member
Joined
Jul 18, 2002
Messages
18
Reaction score
0
I put my Cam in the woods day before yesterday I am trying to wait to go get it but it is tough.  As soon as I get some pics I will post.  You guys watch that chime/alarm switch mine was froze up when I got it that was my problem with the 426.  It seemed to work fine then I got mad a started switching it and I heard a pop and then it slid right into place.  Of course something like this would happen to me.  But I am working fine now.  Thanks for all the help.
 

h2obobh2o

Well-known member
Joined
Aug 8, 2001
Messages
405
Reaction score
0
To The Top....seems to be some questions about the 49-426 working the same as the 49-425
 


Top Bottom