I just so confused about this new board!!!

outbackalltheway

Well-known member
Joined
Jul 8, 2004
Messages
106
Reaction score
0
Ok guys, this is my first attempt at making a camera. I bought the new universal pixcontroller. I also bought a d390 off of ebay. Now, I have been to haymakers site and checked out the instructions but I am a step by step type of person and I just can't find those kind of instructions on his site. I have a phone cord but have no idea what it is for and I have the white and black wires which I know is for the dc jack and external power supply. I also have the red and black hookup but not sure what it is for. so my question, is how the heck do i hook this stuff up? I'm so lost it is stupid. Please don't refer me to the site for the instructions. I have already read everything about ten times. Any help will be greatly appreciated!!

Ryan
 

texastrophy

Well-known member
Joined
Jul 16, 2004
Messages
138
Reaction score
0
Outbackalltheway,
The instructions Chardy referred you to are for the old board. I just wired my first digital camera with the new Universal board, but it was a D-370. I used the phone cord and hooked the Shutter to black, Refresh to Red, Power On/Off to Green and Common to Yellow. I was using the RSP4i chip. I plugged in the phone jack and hooked up the board power connector to a 6 volt source and turned on the power switch. Everything works fine so I may just be lucky. The camera is using it's own internal 4 AA batteries for power. If you're using the same chip, I would think that it would be wired similarly. I'm new at this too, so I'm sure if this advice is wrong, someone more knowledgeable will set me straight. Here is the link for the information on wiring cameras to the new board... http://www.pixcontroller.com/Products/PixU_PICchips.htm Good luck.
 

Latest Posts

Top Bottom