mounting

Applbit

Well-known member
Joined
Nov 23, 2001
Messages
438
Reaction score
0
How do i get the sensor and the cam pointing to the same spot?
thanks
 

Dbworld

Well-known member
Joined
Dec 5, 2001
Messages
415
Reaction score
0
HA!!  i just Guestimated.  The camera has a wide enough view to take pics without perfect aim.  I taped off the siides of my sensor so something has to be pretty much there before the camera takes a pic.
 

Applbit

Well-known member
Joined
Nov 23, 2001
Messages
438
Reaction score
0
im using the rs sensor, should i tape the sides off as well and if so how much should i tape?
 

Dbworld

Well-known member
Joined
Dec 5, 2001
Messages
415
Reaction score
0
I used the RS Sensor also.  I taped off about 1/4 on each side.  I'm new to this, but my first set of pics came out pretty nice.   I covered them up with folded over duct tape first and walked tested with the test light until the sensor would trip Then  I put a garbage can there...did the same on the other side. I have my camera mounted in the box so I can look through the view finder.  I was able to see both trash cans and figured that was about right.  

Actually I have all the Canon sensors exposed behind the glass.  Says here you don;t need to, but thought they are all on the camera for some reason...might as well used them.
 

davered1

Well-known member
Joined
Sep 1, 2001
Messages
1,793
Reaction score
0
Applbit

I leave only 4 bars in center of fresnal lens uncovered ,but you might need to leave a bit more with the pf because from what I have read they take a bit longer to flash than older cams
 

Latest Posts

Top Bottom