Multiple pics

Strutter

Well-known member
Joined
Jun 2, 2001
Messages
80
Reaction score
0
My cam has all of a sudden went wild.  It has the RS sensor and the reed relay.  For months it has worked flawlessly but this last roll was taken up in a matter of minutes with nothing in the frames.  It was partly cloudy and I have had the cam in same spot  for several rolls with no problem.  If the batteries get weak in cam or sensor, will this cause it to take pics in this manner?  What do you think is going on?

Thanks,
Strutter
 

Possum

Well-known member
Joined
Jul 6, 2001
Messages
721
Reaction score
0
Weak batteries will cause the PIR to trip the relay multiple times in rapid sucession.  Change the battery and load the camera in the cam with no film and test it.  Hopefully it is just the battery. The camera batteries will not have any affect on multiple pics.  Concentrate on the PIR battery.
 

buckman0

Member
Joined
Aug 9, 2001
Messages
9
Reaction score
0
my fist cam was with the rs sensor mounted outside the can . not only will a weak battery cause the problem , moisture will also . i was using a 12vdc battery . the sensor would get warm and at night cause moisture to build up inside the sensor housing . which fried it later.
 

Strutter

Well-known member
Joined
Jun 2, 2001
Messages
80
Reaction score
0
Thanks for the replies guys.  I have tried the camera here at home and it is working fine.  The night before all the false flashes there was a near monsoon storm came through.  I bet it got a little moisture in the box due to the blowing rain.  I am going to change all the batteries in cam and pir and put the cam back out and see what happens.

Strutter
 

wapiti

Moderator
Moderator
Joined
Jul 19, 2001
Messages
610
Reaction score
0
Mine did the same thing 3 days ago, I'd put it on a hot scrape on the edge of a field, I moved it to the dark cedar woods and it hasn't taken but 4 since.  I feel the wind was the factor with mine.
 

Latest Posts

Top Bottom