New Pixcontroller Board

semper gumby

Well-known member
Joined
Jul 3, 2004
Messages
65
Reaction score
0
I have the new Pixcontroller Board and ready to go but I am confused which points to solder bridges to. One note says J3, J5 and J9..the other says J3, J6 and J9. I have a RS232 Chip and am using the Olympus D-360L anyone out there who can help.
 

dmach8

Well-known member
Joined
Feb 3, 2004
Messages
944
Reaction score
0
I believe with the old board you used the serial plug used to upload the pictures to your pc/before USB. Was their a plug for that? I have the old board been waiting for that partictular camera on ebay..
 

semper gumby

Well-known member
Joined
Jul 3, 2004
Messages
65
Reaction score
0
You are the Man. I repeat you are the man!!!!!!! up and running like a champ.

 

lanole

Well-known member
Joined
Dec 1, 2003
Messages
107
Reaction score
0
Cool setup. I use the same camera in my setups. I noticed in your pic that it looks like you used one piece of glass to cover the lens and the flash holes. You may have problems with the flash bleeding into your pics through the thickness of the glass. I had to use two pieces of glass seperated by a bead of black ATV silicone. Just my personal experience. Looks great though!!
 

semper gumby

Well-known member
Joined
Jul 3, 2004
Messages
65
Reaction score
0
I was thinking that but I had that problem with a D-380 I did but not with the D-370 So I just did what I did with the D-370 and I think it will work .
 

Latest Posts

Top Bottom