owls PF wired but neg on test

buck gu

New member
Joined
Feb 2, 2002
Messages
2
Reaction score
0
i wired my owls pf and touched the 2 wires nd nothing happened.  so i opened the battery door and film door and tried again and the flash and shutter went off once and stopped.  what did do wrong?  buck gu
 



buck gu

New member
Joined
Feb 2, 2002
Messages
2
Reaction score
0
no one can help me?  i have no idea as to why its not testing out. buck gu
 

beagleman28

Member
Joined
Jan 27, 2002
Messages
17
Reaction score
0
I wired one last night and it did the same thing.  I rewired the wire to the #4 pin and it worked fine.  I think that i had some solder touching the 5 pin.  Certain parts of my body get real tight when i wire a camera.
 

SIMPLEARKANSAN

Well-known member
Joined
Jul 25, 2001
Messages
487
Reaction score
0
Wish I could help you.  I have only used the owl sure shot af.  I bought 2 pf the other day on clearance.  Haven't tackled them yet. I'm sure someone on here will address your question soon.
 

Tinhorn

Well-known member
Joined
Mar 13, 2001
Messages
3,516
Reaction score
0
I believe your problem is Pin 6 is not connected (shorted) to pin 5

******************************************
if Pin 4 gets connected to pin 5 only, you will get one flash then the camera locks up, have to open the battery door momentarily to reboot the camera

if Pin 4 gets connected to pin 6 only, in a bout a second, the flash will come on like a flashlight but no pix will be taken
******************************************

Tinhorn
 

Latest Posts



Top Bottom