PF camera problem

Tom Cooper

Member
Joined
Aug 21, 2001
Messages
6
Reaction score
0
I am trying to find why my camera will not fire when I test it with the pir hooked up. I thought I would check to see that the camera works on its own and I found that when I jump the 3 wires together occacasionally the shutter and flash fire immediately but more often the flash will just fire immediately and maybe 3 seconds later a weaker flash and the shutter will trip. Any advice will be greatly appreciated.
 

Tinhorn

Well-known member
Joined
Mar 13, 2001
Messages
3,516
Reaction score
0
Tom

I don't know your setup but assume the 3 wires you're referring to are: 1 from pin 4,  one from pin 5 and one from pin 6 of the OWL PF

Case 1
Pins 5 and 6 have to be shorted together before pin 4 touches any of them, the cam should flash normally in this case

Case 2
If you touch pin 4 to only pin 5, the cam will flash then probably lock up,  you'll probably have to turn the cam off and on to reset (Lens Cover)  Try not to ever do this because it seems like it's hard on the cam.....

Case 3
If you touch pin 4 to only pin 6, this is the Half Press mode, and after a couple seconds, the Flash will come on at low power (Not Flash, stay lit)  This is the "Red Eye Reduction" method that Canan used on the PF.  (This is also the pin the "Refresh Pulse" would be connected to if you ever build one)

If you think your problem is like Case 2 or 3 above, it sounds as tho you have a flaky solder connection inside the camera
 

Tom Cooper

Member
Joined
Aug 21, 2001
Messages
6
Reaction score
0
Tinhorn
you were right on your explanation, I was not shorting 5&6 together first, then touching 4, now that I do  the shorting first then touch 4 it works properly every time.Now if you could tell me if I have both of my stereo jacks wired right.On the camera side 5&6 are connected to the small side pins and 4 is wired to the long main pin. On the sensor side the black lead is wired to the small side pins which I have jumped across each other. the red lead is wired to the main pin. Also when turning the unit on does it matter whether the pir or the camera is turned on first? Thanks for your help.
 

Latest Posts

Top Bottom