PICTURES FROM POLAROID 2400FF

SIMPLEARKANSAN

Well-known member
Joined
Jul 25, 2001
Messages
487
Reaction score
0
THESE PICS ARE FROM A CAM I BUILT FOR A FRIEND.  I'M NOT SURE WHAT HAPPENED TO THE BUCK PIC.  THE TURKEY PICS TURNED OUT FINE AS DID PICS OF A STRAY CAT.  THE FILM WAS THE POLAROID 400 SPEED THAT CAME WITH THE CAMERA.  I USED A THICKER PIECE OF FOAM BETWEEN THE CAM AND THE WELDER'S LENS AND FORGOT TO TELL MY FRIEND TO PRESS THE CAM AS CLOSE THE GLASS AS POSSIBLE.  IT KINDA GAVE IT A TUNNEL EFFECT.  THE CAMERA OPERATED FINE AND THE TEMPS HAVE BEEN IN THE 20-30S AT NIGHT WITH A HEAVY FROST NEARLY EVERY MORNING.







 



Curtiss

Well-known member
Joined
Apr 10, 2001
Messages
292
Reaction score
1
Looks like there might have been some light fog, or frost on your lense. Also, your flash might have run inside the encloser to the lense. Nice picture of the buck however!
 

gizz

Well-known member
Joined
Mar 11, 2001
Messages
1,395
Reaction score
0
Looks like that camera takes good pictures.
Anything strange happen when using it?
 

Dbworld

Well-known member
Joined
Dec 5, 2001
Messages
415
Reaction score
0
Cool pics.  Have been wanting to see some pics from the polaroid.  I recently won three on Ebay and other auctions...one I have already modified, two are on the way.   Camera is easy to modify and pics look oK, other than some slight problems on your night pics, which are easily corrected (as you already stated).  
 

Dbworld

Well-known member
Joined
Dec 5, 2001
Messages
415
Reaction score
0
Yeah the guy had polaroid spelled wrong and the 2400ff was in the description.  So I did a search on 2400ff only and just happened to find it. Then he had three more on auction.  I won one but he pulled the other two before the auction ended.  I didn't need anymore anyway.  I already have two cams done now (one canon pf and one polaroid) and two more on the way.
 

bradleydale

Well-known member
Joined
Apr 26, 2001
Messages
56
Reaction score
0
SIMPLEARKANSAN:
Have you had any troubles with the Polaroid advancing through several pics on the roll as it advances to the next pic. Mine is taking good pics but both rolls have had gaps of nothing in the picture sequence. I think this latest roll had 14 pics but when I pulled the film the camera showed 25.
 

SIMPLEARKANSAN

Well-known member
Joined
Jul 25, 2001
Messages
487
Reaction score
0
NO, NOT SO FAR.  I HAVE ONLY HAD ONE ROLL DEVELOPED.  I AM PICKING IT UP THIS WEEKEND AND WILL LET YOU KNOW IF THERE WERE ANY PROBLEMS.  
 

GWHunter

Well-known member
Joined
Dec 11, 2001
Messages
77
Reaction score
0
Don't know anything about this camera, but I wonder if the flash wasn't charged when the shutter was tripped?

Is this even possible with this camera?

Just thinking.
 

bradleydale

Well-known member
Joined
Apr 26, 2001
Messages
56
Reaction score
0
Actually, on this camera the flash doesn't work at all...I put the unit together pretty cheap and have it in an area where I've already had problems with thieves.
Don't know why the flash never worked, I have built one other with the Polaroid and it works fine. Also, the date/time is not showing up on the pics but there is no sign of the cold temps. hurting the LCD.
 

SIMPLEARKANSAN

Well-known member
Joined
Jul 25, 2001
Messages
487
Reaction score
0
WE CUT THE FOAM IN HALF BETWEEN THE CAM AND THE WELDERS LENS.  PUSHED THE CAM UP AS CLOSE TO THE GLASS AS POSSIBLE AND SET IT OUT AGAIN ON MONDAY.  IF WE STILL HAVE FLASH BLEED I WILL TAKE THE WELDERS LENS OUT AND CUT IN HALF TO MINIMIZE THE BLEED.  THAT IS THE ONLY PROBLEM THAT I'VE ENCOUNTERED.  THE CAMERA HAS WORKED FINE.  I'M USING A MAINSTAY SENSOR AND IT'S IN AN AMMO BOX.  ALL DAYTIME PICS LOOK PERFECT.  JUST GETTING TOO MUCH FLASH BLEED AT NIGHT.  I ALSO BUILT A FOAM ENCLOSURE FOR THE CAMERA TO SIT IN AND THAT SHOULD HELP ALSO.  WILL KEEP YOU UPDATED AS SOON AS PICS ARE BACK.
 

Latest Posts



Top Bottom