rs stereo plugs

Gumboyaya

Well-known member
Joined
Jan 30, 2002
Messages
72
Reaction score
0
Ive been having problems with my cameras working consistently and was wondering if the radio shack mini stero plugs may not be making consistent contact?? any one else having problems of this sort?
any help is appreciated
gumbo
 

Tinhorn

Well-known member
Joined
Mar 13, 2001
Messages
3,516
Reaction score
0
I think the questions should be "Who is NOT having problems"

Lots of complaints about them on the forum

Tinhorn
 

TNDEERHUNTER

Well-known member
Joined
Jan 15, 2002
Messages
1,459
Reaction score
0
I tried them on my first cam and they gave me trouble. I cut them off and in the trash they went and haven't had trouble since.LOL



(Edited by TNDEERHUNTER at 11:14 am on Feb. 18, 2002)
 

coyotehunters

Well-known member
Joined
Dec 10, 2001
Messages
179
Reaction score
0
I HAVE BEEN USING THE CONNECTORS THAT ARE LISTED ON JESSES SITE FOR MODIFYING THE RS PIR. SO FAR NO PROBLEMS
 

ToddP

Banned
Joined
Mar 13, 2001
Messages
2,202
Reaction score
0
I use plugs too and I haven't had any problem.  Four cameras with them.

ToddP
 

Archilochus

Well-known member
Joined
Mar 27, 2001
Messages
1,285
Reaction score
0
Hi guys,
The problem with RS parts is they just stock whatever part fits the physical description in the catalog that they can lay their hands on cheap.  So in one region at a given time, you might get parts that work fine.  In another area you might get a bunch of duds for a while.

If you buy their "high-end" stuff, it's generally consistant quality, but for the cheap small parts, it's just semi-random luck if you get good or bad parts.  

Archilochus
 

INshedpicker

Well-known member
Joined
Nov 29, 2001
Messages
235
Reaction score
0
Yeah, I too have had a problem.  Recently got two plugs in one package (not sure of P/N).  First one I soldered up wouldn't work, but the other one from the same package did.  Not impressed.
 


Top Bottom