Rs49425 sensor

Dbworld

Well-known member
Joined
Dec 5, 2001
Messages
415
Reaction score
0
Any help with a PIR range situation??  I've made about 5 with the Rs pir and get about 20 -25 feet.  I keep them in there original housing so PIR to fresnal distance is a no-brainer.  But I have one that only gets me about 10 feet. Possible solutions would be appreciated.  I've changed the battery, took it apart and then back together...  It's driving me crazy!!!!  
 



Hill Hopper

Banned
Joined
Mar 10, 2002
Messages
1,570
Reaction score
0
Db, the first things I would do are check the fresnal lens with another for defects, or switch it out with another, also check the alignment of the actual PIR element. If these don't pan out the problem, you might check the regulated voltage and see if it's low. If that doesn't check out to be it, check into the loony bin, you will be certifiable by that point..
 

coyotebandit

Well-known member
Joined
Jan 23, 2002
Messages
1,892
Reaction score
0
Check the bottom of the board for bad solder joints, I had one with a bad solder joint where the mini-pir board was soldered to the main board. This caused strange problems with the PIR, works fine now. A bad solder joint can cause extra resistance in a circuit, causing the voltage to drop. It's worth checking out if ******'s suggestions don't help out.
 

bat

Well-known member
Joined
Jan 12, 2002
Messages
4,354
Reaction score
0
Db, you might need to move the pir in or out some.  I have mounted mine so that they are adjustable (in their housing) to get the distance I want (up to 60').  One of them acted up though and I had to tilt the Pir down for some reason at a decline of about 15 degrees to make it pick up....gotta take another look at it to figure out why.  I thought the Pir element may have been bent backwards but it looked ok?????????  It might be I have the fresnal len in that one in the wrong place to get the alignment right.  bat
 

Passthru

Banned
Joined
Aug 16, 2001
Messages
2,364
Reaction score
0
Bat is right,i mount my 425's in a small hobby box,it puts it farther away from the lens that is glued to the enclosure,my last one was picking up out to 60 ft.i have now been able to get them to all pick up out to 40ft by adjusting the distance to the lens,oh my lens is flat on my enclosure looking out a 1 1/8"  circle hole,thats as big a hole you can put the original lens behind and still seal it up.
 

Dbworld

Well-known member
Joined
Dec 5, 2001
Messages
415
Reaction score
0
I have three d370 set ups all with brians board and rs sensor sitting on my dining room table.  The one with the range problem also seems to delay compared to the other two for some reason.  I haven't had a chance to look into it.  But will take advice here in mind.

113 posts to go

(Edited by Dbworld at 5:59 am on Aug. 21, 2002)
 


Top Bottom