Why does my camera snap 4 pics right away

weaver

Member
Joined
Aug 3, 2002
Messages
18
Reaction score
0
Just got my camera built and when i power it up it flashes 4 times and then stops. Does this have something to do with the sensor warm up time, my walk/test led stays lit this whole time also. I do have a switch to control the camera or the led. Not to bright with electronics so if anyone can help, thanks alot. By the way, how long will the two AA batteries in my camera last me, and is there a way to run the camera on a bigger battery?
 

Pic

Member
Joined
Aug 2, 2002
Messages
13
Reaction score
0
Weaver, I had the same problem. What you have to do is swoitch your LED on, then turn your power on and let the sensor warm up for 1 minute, then switch over to the cam and all should be good.
 

Archilochus

Well-known member
Joined
Mar 27, 2001
Messages
1,285
Reaction score
0
Hi weaver,
On the bigger batts for the cam, you might try something like I made for a few of my Owl cams...
http://archilochus.netfirms.com
Scroll down to the bottom of the page and check the external battery adapter.

Archilochus
 

davered1

Well-known member
Joined
Sep 1, 2001
Messages
1,793
Reaction score
0
You won't need to run any bigger batteries for your cams .In the summer those AA's will last over 12 rolls of film. USE HIGH QUALITY AA's though. I have ran mine in -25 weather ad they still make over 1 month . If you do run bigger batteries then use arch's set-up It works great!!
 

Latest Posts

Advertisement



Top Bottom